Jump to content

logical

Banned User
  • Content Count

    88
  • Joined

  • Last visited

  • Feedback

    %

Community Reputation

0 Neutral

About logical

  • Rank
    ASF Citizen
  • Birthday 01/15/1990

Contact Methods

  • MSN
    brandonlee2012@hotmail.com
  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    Johns Creek
  • Interests
    airsoft...

Previous Fields

  • SOA Name
    Slash
  • Airsoft Replicas Owned
    A lot of guns....
  1. Resolved the issue. The lip of the bucking did not expand correctly, for some reason it wouldn't open up for the BB/air nozzle. This is a Guarder bucking. I replaced it with a PDI bucking, then realized it was getting caught still. After tinkering around with it for about a day, I finally replace the barrel with a crappy stock one, and the issues are gone...although it was getting like 150 feet, the groupings were trash. Then I looked closely at the barrels and saw that the barrel I was using before (Systema) had thicker walls, not allowing the bucking to seat properly. Thanks for the help. I can get shots to like 180 feet now with just a Madbull blue and the Ultimate chamber.
  2. Cyma M14 stock gears, depending on the year model, come with stock high torque gears. IIRC when I counted the teeth on mine it came out to be like 23:1 or something like that. They are very strong and I see no reason why they would break if they are shimmed appropriately and are hitting the piston at the right angle. G&P copper shims, in my experience, suck because they bend over time, inside of a gun. When I used the .1's after a couple thousand rounds in my DSG build, 4/6 of them disappeared...
  3. Alright with the Madbull ultimate I tried the blue bucking w/ h nub and regular nub, no avail. The hop up is installed properly. I've checked at least 10 times. Replaced the hop up with a plastic Element one. Range went from 50 to maybe 100 feet... I'm going to try using a different bucking from my local airsoft store. Maybe the Element red/blue buckings. Does anyone have experiences with them? Oh, and there are no obstructions because this is me shooting the gun without my barrel extension on, so it's not hitting anything.
  4. It's not an air leak if it's shooting 420 FPS...
  5. As the title states my gun is only getting about 50 feet even with hop up on .20'gs. Currently I have perfect GB compression, and when I place a piece of paper on the loading tube of the chamber and shoot, it doesn't fly anywhere. My setup is also VERY slow (intentional so I can spray without reloading too much) using Riot's 27.1 gears and a JG blue motor. Currently getting in my estimates around 15 RPS with an 11.1v 2200mah. The hop up is a Madbull ultimate with the Madbull blue bucking and Prometheus 6.03mm barrel. The cylinder has a port in the middle and the barrel is 247mm so it's just a tad bit overvolumed but nothing that can cause this problem. The nub is indeed bulging down when you look through the hop up, so yes there is hop being applied. The gun shoots through a coke can like no tomorrow so the FPS is around 400+ FPS. This is with a SP120 spring. -Replaced bucking with Prometheus red and Systema, no avail. -Replaced hop up with SHS, still same results. -Tried a polished 6.08mm barrel, still the same. Any ideas? I don't know what else I can think of...
  6. As the title states my gun is only getting about 50 feet even with hop up on .20'gs. Currently I have perfect GB compression, and when I place a piece of paper on the loading tube of the chamber and shoot, it doesn't fly anywhere. My setup is also VERY slow (intentional so I can spray without reloading too much) using Riot's 27.1 gears and a JG blue motor. Currently getting in my estimates around 15 RPS with an 11.1v 2200mah. The hop up is a Madbull ultimate with the Madbull blue bucking and Prometheus 6.03mm barrel. The cylinder has a port in the middle and the barrel is 247mm so it's just a tad bit overvolumed but nothing that can cause this problem. The nub is indeed bulging down when you look through the hop up, so yes there is hop being applied. The gun shoots through a coke can like no tomorrow so the FPS is around 400+ FPS. This is with a SP120 spring. -Replaced bucking with Prometheus red and Systema, no avail. -Replaced hop up with SHS, still same results. -Tried a polished 6.08mm barrel, still the same. Any ideas? I don't know what else I can think of...
  7. http://shop.ehobbyasia.com/beta-project-14...dark-earth.html PM me if you got AK mags besides those stubby ones, looking for full size.
  8. I remember now that KWA's gen 1 and gen 2 GB's had different axle distances, get some calipers and see. If they match TM, get a set of JG or similar gears. Short stroking a piston doesn't do much for the gears as does swiss cheesing. The lighter the piston the less load on the gears. Granted you shim right (if your GB doesn't allow shims, you're SOL) and run under 30 RPS I see no reason why the gears would break unless they are that poor quality.
  9. That's 15~16 RPS which is absolutely terrible. To put it to perspective my setup is an SHS high speed, 18:1 gears, and SP100 spring w/ an 8.4v I'm getting 27 RPS. About 12 RPS higher than yours. Reshim your gears, they sound terrible. Just about the same as how my gun from Major9 came. Along with that make sure you tune your SHS motor if you can, they come desperately needing attention. Take out the pinion, polish the commutator and clean/relube the motors bearing, break it in under some water and scrub the insides out, and solder the wires directly onto the tabs, a beautiful feature that comes with P90's. Pair that with reshimmed gears and I don't see how you can't get around 30 RPS. Or if your battery is just crapped out then that can cause the low ROF.
  10. I don't get premature engagement at 30 RPS with a SP100 spring and -1 stroke gears, and the only reason one tooth is gone is because it came like that >.>. Define high ROF, because past 35 RPS you're going to have a hell of a time dealing with a KWA shell. Also, due to the proprietary bushing axle to piston distance you're limited to only KWA's sh*tty and overpriced gearset, and in my experiences only full metal rack pistons. When I say in my experience, I mean that other people have been fine using normal pistons, but in my case, with AoE adjusted, 12g piston + head assembly and a SP110 spring on an 11.1v, the pistons teeth just got shaved down in a circular pattern, and when you look at it closely the KWA gears don't go in all the way to the pistons teeth, maybe a little over half. The KWA piston ran fine with no shaving but the first tooth cracked off within ~10000 rounds of use with an 11.1v. Also, do tell us what the ratio the gears you have are.
  11. COME ON SOMEONE HELP ME OUT PLEASE!
×
×
  • Create New...