Jump to content

jethro.sims

Member
  • Content Count

    6
  • Joined

  • Last visited

  • Feedback

    %

Community Reputation

0 Neutral

About jethro.sims

  • Rank
    ASF Immigrant
  1. When I try to upload my video it says the file is too big to upload. The video is only like 10 seconds? If anyone looking at this has a email I would love to sent you the video of my mechbox problem and then give me your thoughts on this post.
  2. It doesn't feed consistently. You could pull the trigger 5 times on semi and get 5 different results from miss feeding to firing normal to shooting 20 feet. Because the air nozzle is always in the rearward position I feel like it doesn't shoot how it is supposed to due. Isn't over spin when it spins over one cycle on semi. My gun cycles fine and doesn't seem like its over-spinning that much it just feels like the air nozzle/tappet is reversed( like the sector gear tappet post is out 90 degrees. I used to use 11.1v lips all the time with no problems its only lately that I have had this problem. My battery at the moment is a 11.1v 15c and I'm running a m120-m130 spring. I tried even heavier springs with no success. Should I just go for a lower voltage battery?
  3. I have a fairly upgraded version 2 gearbox and no matter what I do the air nozzle/tappet plate is always out of time. The air nozzle goes in the rear position after firing a round and on semi with every trigger pull the air nozzle moves out and then back to the rear position. I have checked every thing including the 1 oclock starting position, different tappet plates, different spring, different motor, different batteries 11.1v lipo and 7.4v lipo, trigger contacts, different selector plates, 2 different sector delayers and even without a delayer, different cut of levers and the list goes on. The air nozzle moves in and out perfectly with the gearbox fully asssembled and starts off in the correct position but after the first or second shot it always goes back to the reversed position of the air nozzle being rearward. The gearbox cycles fine in semi and in auto and the safety works too. Everything works except the air nozzle/tappet plate always is reversed. I have no idea what is going on and I have pulled apart my gearbox like 100 times and nothing is working. Please help as I love everything about my airsoft gun except with the not working properly bit.
  4. I have a fairly upgraded version 2 gearbox and no matter what I do the air nozzle/tappet plate is always out of time. The air nozzle goes in the rear position after firing a round and on semi with every trigger pull the air nozzle moves out and then back to the rear position. I have checked every thing including the 1 oclock starting position, different tappet plates, different spring, different motor, different batteries 11.1v lipo and 7.4v lipo, trigger contacts, different selector plates, 2 different sector delayers and even without a delayer, different cut of levers and the list goes on. The air nozzle moves in and out perfectly with the gearbox fully asssembled and starts off in the correct position but after the first or second shot it always goes back to the reversed position of the air nozzle being rearward. The gearbox cycles fine in semi and in auto and the safety works too. Everything works except the air nozzle/tappet plate always is reversed. I have no idea what is going on and I have pulled apart my gearbox like 100 times and nothing is working. Please help as I love everything about my airsoft gun except with the not working properly bit.
  5. I have a fairly upgraded version 2 gearbox and no matter what I do the air nozzle/tappet plate is always out of time. The air nozzle goes in the rear position after firing a round and on semi with every trigger pull the air nozzle moves out and then back to the rear position. I have checked every thing including the 1 oclock starting position, different tappet plates, different spring, different motor, different batteries 11.1v lipo and 7.4v lipo, trigger contacts, different selector plates, 2 different sector delayers and even without a delayer, different cut of levers and the list goes on. The air nozzle moves in and out perfectly with the gearbox fully asssembled and starts off in the correct position but after the first or second shot it always goes back to the reversed position of the air nozzle being rearward. The gearbox cycles fine in semi and in auto and the safety works too. Everything works except the air nozzle/tappet plate always is reversed. I have no idea what is going on and I have pulled apart my gearbox like 100 times and nothing is working. Please help as I love everything about my airsoft gun except with the not working properly bit.
×
×
  • Create New...