Jump to content

Search the Community

Showing results for tags 'Problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Industry News & Product Updates
    • New Members
    • General Discussion
    • Airsoft Stories, Scenarios and Tactics Discussion
    • Off Topic Forum
    • Voting & Polls
    • Website Problems & Forum Ideas
  • AirSoft Replicas, Tech Talk and Advice
    • Which Gun Should I Get
    • Upgrades & Modifications
    • AEG (Automatic Electric Guns) Rifles & SMGs
    • Gas Powered Rifles & Polarstar
    • Gas Powered Handguns & SMGs
    • Sniper Rifles
    • High Quality Shotguns
    • AEP's (Automatic Electric Pistols)
    • Spring powered rifles, shotguns, long guns & handguns, LPEGs and EBBs
    • Review Forum
  • Accessories, Attachments, Gear and Supplies
    • BB's
    • Batteries
    • Accessories - Gas
    • Accessories - Magazines & Clips
    • Accessories - Scopes, Sights, Laser & Red Dot Systems
    • Accessories - MISC. AEG Attachments, & Conversion Kits
    • Uniforms, Military Gear, BDUs
  • Airsoft Players Wanted & Airsoft Events
    • Players Wanted & Airsoft Events - General
    • North West, USA
    • North Central, USA
    • Great Lakes, USA
    • North East, USA
    • South West, USA
    • South Central, USA
    • South East, USA
    • Outside the USA
  • Buy Sell Trade
    • General Buying & Selling Discussions
    • Airsoft Items For Sale
    • Airsoft Items Wanted
    • Classic Airsoft Guns (For Sale & Wanted)
    • Free or "pay it forward" items
    • NON airsoft items (For Sale & Wanted)
  • Miscellaneous & Airsoft Related
    • Airsoft Photos and Videos
    • General Discussion for Classic Airsoft
    • Paintball Related Issuses
  • Elite Member Access Only
    • How to Access These Hidden Forums!
    • Real Steel Firearms and Weapons
    • Military, LE and Special Operations
  • The New York Recon Marines's ANOUNCEMENT

Product Groups

  • Memberships
  • Merchandise
  • Advertisers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Secondary Email Address


PayPal Email Address


Contact Phone #


SOA Name


Checking If You Can Read


My Temperament:


Airsoft Replicas Owned


notes about member

Found 23 results

  1. Hello so today I went out to play some airsoft with some of my friends I used an ASG lubrication cartridge and it went fine but when I got home I pulled back the slide (to clean it) and pulled the trigge but it didnt go back to its original position I then tried to pull the slide back again but this time the trigger wouldnt pull I cant seem to get it working again and I can fiddle with the trigger but not all the way to its standard position please if you have any idea what I should do please help im completely lost
  2. Hello all. Yesterday, I opened up my KWA KM4A1 in a sad attempt to rear wire it (wasn't happening). When I went to close it, I couldn't screw in the plastic wire guide in front of/below the air nozzle. No problem, I'll just leave it out and hand guide the wire. Well. When I closed the upper receiver, the wire slipped out of the metal wire guide on the gearbox, and the metal guide got caught between the upper and lower receivers, bending it all to hell. Any ideas on a remedy? I'm thinking about opening it back up and removing the metal wire guide, hand guiding the wire when I put the gearbox back in the lower, then ensure the plastic wire guide screws on, securing the wire out if the way. Maybe? Edit: here's a picture of the bent up guide.. http://imgur.com/QfpJ9AN
  3. Hi Guys New to the forum, but I have not been able to find anyone else having a similar issue. I have a G&G GC16 Predator. I recently had an issue with the micro switch/mosfet setup where it spontaneously burst into flames through no fault of my own...... Anyway to get my gun running till I can afford a replacement I used a normal trigger switch for the m4 gearbox and rewired it as a temporary stop gap. The gun shoots, gearbox turns, bbs come out etc. Unfortunately it is stuck on semi only. I know that plenty of people have had trouble with the cut of lever and not engaging the trolley in the trigger group but I am having the opposite problem and cant figure it out. The cut of lever works and causes semi to happen, I can take out the cut off and have it on full auto only but I want the semi more with the option for full. The selector plate is the standard G&G one which doesn't have a copper piece on it, just plastic all the way over. The wire switch working with the trigger is a very basic on, it only has the 2 contacts that the blade on the trolley connects with. There are no contacts down the side of the switch that would contact the selector plate, is this possibly what is causing the lack of full auto option? Other than that I don't have an inkling, any advise welcome.
  4. I have a king arms fn fal, I like my gun in general except,... the hop-up doesn't realy work. When I shoot the gun full hop or the least possible hop the bb just goes straight up, so the enemy player or target doesn't get hit. Is the king arms hop-up just bad or is it broken? And can I replace the hop up with a better hop-up? What do you guys think I should do? I love my gun but, I want to use it to and not collecting dust.
  5. I've been having a couple issues with my Krytac CRB. When it's on semi, it shoots normally at 390 fps at first but then randomly drops to about 200 and the bb basically falls out of the barrel. On full auto however, the problem disappears. Internally I've shimmed the gears, and installed a maddog Cylinder, cylinder head, and piston, a prowin hopup chamber, and a maddog M130 spring that I've cut down to shoot around 390 fps. I've had the same problem with other springs I've used in the past so the spring can't be the problem. Here's a video of what exactly the problem looks like: Any help is appreciated.
  6. Hey Guys, I have a problem with my TM m1911, whenever I load its mag with gas and BBs, it shoots four times until it runs out of gas. I already checked the mag, it is not leaking. Gun: Tokyo Marui M1911 Colt Government (GBB) Gas: Walther Hi-Pressure Airsoft Green-Gas BBs: KSP Corporation perfect BBs 0.25g For this gun I only have one mag, so its hard to check if it is the mags vault or even the gases... I need help since I don't know what I can do... Thanks, Angelo
  7. Hello, I own a Cyma P90 I only installed a mosfet and a 11v lipo so far and it works like a charm, but a plastic part in the trigger mechanism broke so I purchased a used P90 for replacemene parts. A week later JG trigger contacts became available and I installed one into the used P90. The problem is with the one I purchased from the stranger: Slow rate of fire, at around 500 rpm, while my other stock gun with the same battery does around 700rpm. It burned a 20A fuse that came with the JG trigger mechanism, the guy had a 25A intalled, it works with this one. It has a slower rate of fire even with the 11v Lipo Suddenly it stopped cycling and I had to use the 11v multiple times to get it unjammed, it got stuck like 3 times. Even when it got back into action it just spit out the bbs 20ft in front of me My guess is: The guy who used this gun before made some modifications, maybe he added a strong spring or he did a bad shimjob. I will open the gearbox in the next few days when my M100 spring arrives, any ideas what should I look for?
  8. Hey guys. I have been playing airsoft for about 7 months now but Im still pretty new. 4 Months back I bought a KJW KP-07 and since first week the gun had many lubrication problems, every month I gotta oil it and clean it all or it will jam or burst 3 bb's in one shot, but that's not the problem right now since that can be fixed with proper maintenance(kind of). Now Im struggling with a jam on the Hammer, everytime I press the trigger I have to pull the hammer again in order to get another shot ( kinda like a revolver ). I seriously don't know what to do and though about asking for help online before talking with the guy who sold me this replica. I would appreciate any kind of help. *** I will add a video link of what's happening, I hope it helps*** video - https://www.youtube.com/watch?v=xSpBYNPyb-I&feature=youtu.be ******the paint is due to the law in my country please ignore, I know its ridiculous********
  9. Hey! I just bought a G&G cm16 predator with mosfet. I was using it for a while and then it sounded like it got stuck in the gearbox. Clicking sounds were being emitted from my gearbox as I pull the trigger. Later on, my gun just stopped working entirely. I brought my gun to my local shop and concluded that my 25 amp blade type fuse was blown. I go to a auto store and get new fuses. When I come home, I put another 25 amp fuse into my gun. I plug in my 11.1 lipo and boom, the fuse was blown immediately. I don't know what's going on. Today I went back to the store and of course, they had to be closed because of an event. I am afraid to do anything else to my gun without screwing up completely until I get answers. Should I try higher fuse ampage? Is there something wrong with my wiring? Gearbox, motor? I have no clue. And my gun has been broken for about a month now.
  10. Hello, I ran into the issue with AUG, full write up below. I own a ASG AUG A2, current setup: Shs m120, doube oring cylinder head, shaven tappet plate, metal nozzle with oring, metal hop-up (shimmed towards mech box), teflon on the bucking and, mad-bull 6.03 (509mm) = 330-338fps Previous spring operated when new at 345fps after 8 month gone down to 280. After instalation of M120 (longer than original, so no mistake here), guide and piston (aluminium) the fps did not achived expected 360-380fps. The original spring had a weight attached to the front of it, and the spring guide kept the back end of spring further away from the rear of mech box (pre-compression?). The New spring is not compatible with weight hence the heavier piston. I belive that system is not very leaky as fps is is rather consistent with odd anomaly +/- 10fps (hop-up: off) The mech box is shimmed and secured so sits snuggly with almost no play, hand compression test with the nozzle shows no leaks. When testes with piece of paper on the mag well bb feed, the piece of paper just moves to the side (not flying away). So far I came up with couple of ideas: -Air nozzle to short (0.5mm or something along this lines) -Lonex bucking not sealing under pressure(too soft?) -too light piston? -Too weak spring? -wrong cylinder volume (v3/4 I think) for this length of barell ( measurements to be perforemd over weekend). The cyliner is inserted with the notch on gearbox in right place. Could some point me in the right direction? Did I missed something obvious? Thank you for taking the time to read this.
  11. So, I'm building my bro a custom m4, and everything appeared to work fine, until I shot it and it shot at a very low fps, very low accuracy, and occasionally shooting double. Same in full and semi mode. I looked, and it looked like there was some wear on the top lip of the air nozzle, which leads me to believe that the air nozzle could be hitting the top of the hop up lip? If that's even the problem, I have no idea on how to fix it, I've never encountered something like this before. The upper and the receiver are from different guns, could that be causing a compatibility issue? Help!!!
  12. Hello! Actually I have problem which I just can't solve for 2 weeks... After tuning of my new A&K SR25 (changing inner parts) my rifle is often shooting improperly (BB's are flying wherever they want) with different sound from these when BB's are flying straight. First of all, I've got nozzle from Pro-Tech (bad polish ASG brand) and some guy which work in service said that nozzle is fitted bad in cylinder and spring from magazines is pushing too much so nozzle can't deal enough power to kick BB's from barrel - he adviced me to spray on nozzle with grease and after doing that my SR25 shot well for a short time. I decided to buy new highly recommended nozzle for SR25 - Deep Fire AUG nozzle... but problem is still happening... I've got 2 mid-caps from A&K and 1 hi-cap from also A&K (this one worked great before tuning). Also I used different brands of BB's. Changed parts: - silent piston and cylinder set from Systema, - SHS high speed gears for SR25, - Deep Fire AUG nozzle, - SP140 Guarder, - King's Arms chamber, - Systema black bucking. If my english is a bit bad, I'm sorry cuz I'm still learning ;)
  13. I bought the EF 1911 Tac around a year ago. The gun works great, but I soon realized the rail on the front was too fat to fit standard quick release attachments. The only way something would go on if I unscrewed the side of the light so it will be able to fit around the fat rail. I've searched for this around the internet. I've found 1 person on another forum who had the same problem but never got back to me. Anyone else with this problem?
  14. So I saw that the mag for my KJW M9 Elite was leaking. People told my to pull the pins out to open the mag but the type of pins my mag uses are different and I can't push them out. Please tell me if you know a solution. Here is a picture of the pins.
  15. My kwa atp auto whenever I move the selector switch to semi auto it still fires full auto what can I do to fix this? please help
  16. I recently got a JG EBB 1020 (box name is as74u) It shoots completely fine but when I select it on full auto and hold the trigger it only shoots as if it was in semi automatic mode and when I put it in semi automatic mode it performs how its supposed to. It wont shoot fully automatic in the selected fully automatic mode. When I flick the selector switch around I can put it into safety and switch it directly into fully automatic mode and hold the trigger and it will (sometimes) shoot fully automatic like its supposed to but when I let off the trigger and try and hold it down again it will only shoot one and it will continue to only shoot one. Its not the batteries ive used 2 different stick type batteries that are compatible with the gun (only stick type batteries are compatible with the gun anyway) Any thoughts? It doesnt look like an electrical problem but I don't know exactly but then again mechanically everything sounds and performs fine except the fully automatic mode. Even when it does shoot fully automatic it sounds and shoots perfectly. Im not a nube to airsoft but im kind of a nube to the technician side of airsoft. I need help please, thank you
  17. Hey guys, was just shimming my KA VSS Vintorez, and it shot perfectly well for 5 test fires on a 9.6v nimh and then for the 6th shot nothing happened. The 9.6v was super hot so I let that cool down and then tried my 7.4v lipo and pulled the trigger 3 times with no responses and then the tamiya connectors started smoking and then melted off each other. Anyone know what just happened and if there is a way to fix this? The gun did not come with a fuse and the only thing I changed in it were mods to fix the feeding issues and a Tokyo Marui EG1000 motor. Much appreciated.
  18. Good day everyone. I have a "Ekol ES 66" Co2 pistol for quite some time. I never had any problems with it but recently I've noticed that the CO2 cartridges are lasting shorter than usual. I couldn't notice anything unusual so I did nothing about it. Yesterday, after placing a new CO2 cartridge (haven't used it in few months) I've noticed some air leaking. I can hear it and when placing a finger over the 'holes' it feels that the air is going through. I'm not 100% convinced but I'm pretty sure the air is leaking through the 'metal holes' on the back of the magazine. Is there anyone who had (or have) a similar problem? Any solutions for this? Any help would be much appreciated. Thanks in advance, inFidel
  19. My gearbox is giving me all sorts of problems ever since I upgraded it. I have no idea why as the only upgrades I last did were a new gear set and mosfet. My problem deals with fps though. Problems First the cylinder to piston and cylinder to cylinder head air seal was terrible but that is mostly fixed and I changed the spring too but it is only shooting 360 fps and the spring is an m120 so it should be shooting hotter than 360 fps. When I test the gearbox without the barrel, the air is powerful. When I pressed the hopup to the gearbox and turn it upside down to do the air nozzle to bucking seal test, the air does blow out into the mag well but I have to hold the barrel just right, other wise it seals fine. After the test I sanded the tappet plate to fix the problem, but instead I got the same exact fps AND now the bbs feed horribly as if the air nozzle is too far forward, blocking the bbs. I only have $30 to spend on amazon (because it is a gift card) on upgrade parts. All help is appreciated. Thanks.
  20. So I'm a reasonably experienced tech, there really aren't any guns I haven't been able to fix. Enter the echo 1 platinum edition m4, owned by one of my friends on my airsoft team, which he absolutely loves and adores. My friend comes to me saying there's an fps/range problem (normal fps is 370-400). I open up the gun, and the gearbox is literally the most pristine stock gearbox I have ever seen (auto shim, o-ring nozzle, good grease, great compression, etc.). I take a look at the hop up, and no problems there either. so this leaves me basically stumped. I put everything back together and fire a few rounds, chrono it (shooting INCREDIBLY low, around 280 or so,) and then the piston strips. One thing I did notice was that the gun sounded kinda like it was halfway to being jammed. So we get a new piston (http://www.evike.com/products/38172/) and the seal is still great, and I check the nozzle's seal with the bucking, everything is all good. Shoot it, chronos 280. Clean the barrel, 300. Different bucking, 300. Shave the tappet plate, 300. New madbull 6.03 tightbore barrel, 300. Different gearbox shell, 300. New hop up, 300. Same gearbox shell, 300. Old barrel with new hop up, 300. At this point I've ruled out pretty much everything that could be gearbox related, so I focus more on the hop up/ barrel, and find everything to be in order. So now I'm completely stumped. My friend is about to order a prowin, and if I can't figure it out by then, he's probably gonna get a new gun. Any ideas or suggestions?
  21. I recently received my Umarex co2 Colt Python full metal revolver. I started noticing the cylinder was acting funky each time I pulled the trigger, and then I found out that the cylinder releases after pulling the trigger a couple times. Besides that, the trigger itself does not instantly go back into place after being pulled, it will either stay there for a couple of seconds then "click", it's back into place, or it will just stay there unless I push it forward to click back into place. What in the world is going on with this thing? And is there a way to fix this?
  22. Hello, I am a 16 year old airsofter from Norway. Today I received my M22 GBB Pistol. It worked fine for 4-5 test mags. I sprayed some silicon lube on the slide and other parts, shot 1-2 mags and then this started happening. Things I have done/tried: -Clean the silicone off -New gas canister -Firing without ammo -Checked mag for gas leak Things I have noticed: -The slide meets some resistance halfway up -Sometimes the slide wont go in the fully forwards position (I have to push it the rest of the way) VIDEO: I AM NOT FIRING WITH ANY AMMO. ITS A DRY FIRE TEST. https://www.youtube.com/watch?v=a8cOO2L0lak Thank you for reading :)
  23. Hello everyone! So recently I bought a Tokyo Marui Vz61 Scorpion, although used. I noticed that if I pull the main spring it doesn't want to chamber a pellet. The magazine's spring is stressed but not enough, and the fire rate button(?) gets stuck between safety and single-shot, although I can move it between either two and it doesn't want to fire. It only fires when I set it to fully automatic, which it shouldn't have since it's a spring powered gun. I'm new to this and I really have no idea what to do with the gun. It was cheap though, so taking apart and breaking it further wouldn't really be a problem, it just would be nice to be able to use it.
×
×
  • Create New...