Jump to content

Search the Community

Showing results for tags 'Problems'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Industry News & Product Updates
    • New Members
    • General Discussion
    • Airsoft Stories, Scenarios and Tactics Discussion
    • Off Topic Forum
    • Voting & Polls
    • Website Problems & Forum Ideas
  • AirSoft Replicas, Tech Talk and Advice
    • Which Gun Should I Get
    • Upgrades & Modifications
    • AEG (Automatic Electric Guns) Rifles & SMGs
    • Gas Powered Rifles & Polarstar
    • Gas Powered Handguns & SMGs
    • Sniper Rifles
    • High Quality Shotguns
    • AEP's (Automatic Electric Pistols)
    • Spring powered rifles, shotguns, long guns & handguns, LPEGs and EBBs
    • Review Forum
  • Accessories, Attachments, Gear and Supplies
    • BB's
    • Batteries
    • Accessories - Gas
    • Accessories - Magazines & Clips
    • Accessories - Scopes, Sights, Laser & Red Dot Systems
    • Accessories - MISC. AEG Attachments, & Conversion Kits
    • Uniforms, Military Gear, BDUs
  • Airsoft Players Wanted & Airsoft Events
    • Players Wanted & Airsoft Events - General
    • North West, USA
    • North Central, USA
    • Great Lakes, USA
    • North East, USA
    • South West, USA
    • South Central, USA
    • South East, USA
    • Outside the USA
  • Buy Sell Trade
    • General Buying & Selling Discussions
    • Airsoft Items For Sale
    • Airsoft Items Wanted
    • Classic Airsoft Guns (For Sale & Wanted)
    • Free or "pay it forward" items
    • NON airsoft items (For Sale & Wanted)
  • Miscellaneous & Airsoft Related
    • Airsoft Photos and Videos
    • General Discussion for Classic Airsoft
    • Paintball Related Issuses
  • Elite Member Access Only
    • How to Access These Hidden Forums!
    • Real Steel Firearms and Weapons
    • Military, LE and Special Operations
  • The New York Recon Marines's ANOUNCEMENT

Product Groups

  • Memberships
  • Merchandise
  • Advertisers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Secondary Email Address


PayPal Email Address


Contact Phone #


SOA Name


Checking If You Can Read


My Temperament:


Airsoft Replicas Owned


notes about member

Found 6 results

  1. OK, first of all, I know the Mini Uzi CO2 SMG is technically made by KWC, but mine was sold under the Umarex/Elite Force brand, hence the thread title. Anyways, last Sunday, when I played airsoft, I used my Uzi to lay down some covering fire during one match, but then I encountered a problem: when I let off the trigger, the gun ran away on me - in layman's terms, it kept firing. I tried test firing it when I got home, only for the gun to have an accidental discharge when I cocked it after loading a fresh mag in. Now, there are a couple of other problems: 1. With no mag in the gun, I can't :censored2: it and dry fire it. 2. I can't put the safety on unless it's cocked and ready to fire. I wonder, have I not been cleaning this gun right or what?
  2. Hi, so I have 4 working aegs that I was messing around with, and recently I bought a couple new 11.1v 30c lipos to make my guns preform a bit better. I actually don't know what I did to these guns, but one of them was a raptor-katana with a silver cylinder. When I was using this gun I plugged in the lipo (this gun has no fuse) and when I started to go full auto I heard a weird sound and immediately opened up my gun to find my piston has been completely shredded. How did this happen? Then I had a small echo 1 m4 that was pretty cheap I believe, and when I was shooting it with the same lipo (this time I had a wizard king mosfet connected) it made a weird beeping noise and then my trigger became sticky and it wont shoot what does this mean? Finally, I have a gun that I built customly myself, and it has a 30A fuse and I was using a wizard king mosfet again, but the gun just straight up stopped shooting no response at all from the gun. The fuse didn't blow because I tried the gun without it and it was fine. How can I fix this? Also my other gun has a problem with the cords that connect the battery to the gearbox. What does it mean when a motor gets hot?
  3. Recently I acquired a VSR-10 from Tokyo Marui and went about my business upgrading it, but I cant get the trigger box to close properly. I am trying to use some PDI reinforced sears and they make it so the trigger will get stuck in the back position just to get the trigger box to close and on top of this, whatever sticks out of the top that I have to slide my cylinder over does not depress so I cant put the cylinder on. I have spent the last five hours trying to get the trigger box to work properly and looking all over the internet, but I just cant find anything. I just recently gave up and put the original parts back in the gun and wanted to know if anyone knows about this. Thanks everyone!
  4. My trusty ASG AUG A3 has started to play up recently. It first started with some feeding issues, but quickly escalated to what I assume is electrical issues to do with the internals of the gearbox. It stoped working COMPLETELY on the field one day, but the problem quickly seemed to resolve itself and it was working fine within a few days. However I started to suspect something to be wrong internally, maybe some faulty wiring or something? The next time I took it with me for a days airsofting it barely lasted an hour in the field before it cut out again. This time the fuse blew. A quick bypass showed that the rifle itself still worked (apart from feeding issues). Then only 2 weeks ago, It stopped completely, even on a full charge from the battery, and the fuse bypassed, the motor doesn't even consider turning. The fact that the fuse blew tells me that there must be something wrong with the wiring or the gearbox, although I'm no tech expert, that is why I'm here. If anyone has got any ideas about what could be wrong with my AUG A3. And incase you are wondering, no, I haven't taken it to the shop yet. I live quite a while from it and I don't have the time to drive all the way there and back. While I'm here I'd also like to ask about some feeding issues I've been having with it. I predict that it is just the high cap magazines that I use (for the moment) not feeding correctly, or the feeding nozzle inside the mag well. I'm just curious because they both seemed to go bye bye at the same time. Semi-auto doesn't feed AT ALL and full-auto only feeds sometimes. But this problem can be sorted after the main electrical problem. Thanks for your time and consideration of this post. Help is greatly appreciated. -Josh
  5. hey I have this problem, I got an M150 spring for my G&G sr25 (only semi) with 32:1 wheels on a high torque/speed motor with a li-pol 11,1 V. When I fire, it draws the piston 1 and 3/4 insted of 1. With a M120 it fires twice. what should I do ?
  6. Hi, There doesn't seem to be an easy (or at least obvious) way to access my account settings. I would have expected clicking on my user name at the top right would open a drop down for links to it. Instead, I only get a status text field. To access my account, I seem to have to go the the members tabs, search my name and then click on it. Please, that is something that needs to be addressed right away.
×
×
  • Create New...