Jump to content
Sign in to follow this  
deputy865

1911 dispenses all the gas on the 3rd shot...?

Recommended Posts

Trying to figure out why this is doing this.

 

Without fail.. shoots 1, shoots a second, dispenses all the gas on the 3rd shot.

 

Any ideas?

 

Pictures of the internals would help. Also seeing the magazine near the knocker.

Share this post


Link to post
Share on other sites
Trying to figure out why this is doing this.

 

Without fail.. shoots 1, shoots a second, dispenses all the gas on the 3rd shot.

 

Any ideas?

 

I may be having these same issues with my 1911. It doesnt happen every time though. I have a KJW 1911 with 2 hi cap double stack mags. Sometimes I can get through a whole clip. Most of the time I get a few shots and I get gas out the barrel and out the sides and back of the slide. I watched a utube video last night about someoen that had a similar issue. WHat he did was pull the piston head out . Then he removed the rubber O ring and put a few layers of teflon tape around the piston head where O ring goes. Then he reinstalled the O ring. This pushes the O ring out a little giving better compression. I am going to try this today and see if it helps. My glass is 1/2 full so why not. Here is a pic of what my 1911 is doing after a few shots.

 

post-79250-1362324977_thumb.png

post-79250-1362324988_thumb.png

Share this post


Link to post
Share on other sites

try a new magazine. The way it sounds, the piece that gets pushed in to release the gas may be faulty. Why it happens on the third shot is that it has dropped enough pressure to be pushed in a little. Possibly same with the gaskets (O-rings) but the pressure was forcing the gaskets closed but when the pressure is lowered they aren't under a lot of force and they leak a little. Another way to test this without buying a new magazine is to slowly put gas in the mag, like put a little in, then let it sit for a while then try to shoot it. See if it still does the three shot then leak. If it leaks with only having a little bit in their; trouble shoot each O-ring/gasket to see where it is leaking, Then fix it! Hope I helped-E.J.

Share this post


Link to post
Share on other sites

 

wallington I thought the same thing since messing with the O ring on the piston head did nothing. so what I did was pull the feed lip off the mag. then pulled the rubber piece that feeds the gas into the nozzle off. then I cut very thin pieces of electrical tape. I then put these little pieces of tape under the rubber piece. then put it all back together. my theory was that the rubber piece doesnt sit tight enought to the air nozzle. putting the electrical tape there as a spacer to push the rubber piece up a little. the thickness of a piece of electrical tape. so far after doing this to both my mags seems great. I have shot about 10 mags worth of bb's. shoots everyone and no gas leaking. I assume that rubber piece wears down. I don't have a ton of usage in this gun or mags but hey seems to be working great now.

I have seen a few utube videos on this problem. non mentioned the mag not sitting tight enough against the air nozzle. I should of made a short utube video of what I did . this took me abut 10min total to do both mags.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...