Jump to content
Sign in to follow this  
octopus

prowin hop up problems

Recommended Posts

Hey all! I'm relatively new to airsoft (a little over a year) so if the answer to this is really simple don't judge me :)

So my first AEG that I got is a JG g36c and it was having problems with the hop up, the bbs were always going up. so I figured it was the bucking, I replaced that and that didn't help anything. Then I discovered that the stock hop up unit had a crack down the center, I then bought a brand new prowin g36 hop up unit hoping that it would fix the problem.

During the process of installing itIi discover there where a few small mods to be made, such as the wheel was to big for the barrel clip to fit on and there was no feeding tube on the new hop up unit or the magwell. I fix both of those very carefully (look below for picture) I used the feeding tube from the old hop up unit and jb welded it on, and when I put it all back together the bbs shoot two at a time and they don't go more then 10 feet. So im not sure what I did wrong or if the prowin hop up just doesn't work with JG G36c's, or if it has to do with the air nozzle.

If anyone has an idea of how I can fix this, please share.

post-83950-1372963479_thumb.jpg

Share this post


Link to post
Share on other sites
Hey all! I'm relatively new to airsoft (a little over a year) so if the answer to this is really simple don't judge me :)

So my first AEG that I got is a JG g36c and it was having problems with the hop up, the bbs were always going up. so I figured it was the bucking, I replaced that and that didn't help anything. Then I discovered that the stock hop up unit had a crack down the center, I then bought a brand new prowin g36 hop up unit hoping that it would fix the problem.

During the process of installing itIi discover there where a few small mods to be made, such as the wheel was to big for the barrel clip to fit on and there was no feeding tube on the new hop up unit or the magwell. I fix both of those very carefully (look below for picture) I used the feeding tube from the old hop up unit and jb welded it on, and when I put it all back together the bbs shoot two at a time and they don't go more then 10 feet. So im not sure what I did wrong or if the prowin hop up just doesn't work with JG G36c's, or if it has to do with the air nozzle.

If anyone has an idea of how I can fix this, please share.

post-83950-1372963479_thumb.jpg

 

Best to you use super glue for plastic to plastic next time. Anyway your on the right track but you need to probably do a few more modifications. I have videos on youtube about going through the same process you are now.

 

My laptop battery is about to die so here a quick search in my channel:

 

 

You can make the chamber work perfectly but takes modification.

Share this post


Link to post
Share on other sites
Best to you use super glue for plastic to plastic next time. Anyway your on the right track but you need to probably do a few more modifications. I have videos on youtube about going through the same process you are now.

 

My laptop battery is about to die so here a quick search in my channel:

 

 

You can make the chamber work perfectly but takes modification.

Thanks man!!

The funny thing is...while I was working on my gun I was watching your unboxing video (I've watched it like 10 times), that's what gave me the idea to cut the feeding tube off and put it on the magwell. In your video, you screw the hop up chamber to the gearbox, is that a good idea? will it be lined up better with the air nozzle?

ill watch the semi-auto vid tonight...or tomorrow morning. :)

 

Share this post


Link to post
Share on other sites
Thanks man!!

The funny thing is...while I was working on my gun I was watching your unboxing video (I've watched it like 10 times), that's what gave me the idea to cut the feeding tube off and put it on the magwell. In your video, you screw the hop up chamber to the gearbox, is that a good idea? will it be lined up better with the air nozzle?

ill watch the semi-auto vid tonight...or tomorrow morning. :)

 

Screwing it on makes the accuracy and air compression best it can get. It was a good decision to do it. Shooting that gun after fixing all issues, it was pretty accurate even with full-auto.

Share this post


Link to post
Share on other sites
Screwing it on makes the accuracy and air compression best it can get. It was a good decision to do it. Shooting that gun after fixing all issues, it was pretty accurate even with full-auto.

ok thanks! ill try screwing it on to the gearbox. btw thanks for the videos they helped a lot!

so... do you think ill have to mod the air nozzle at all?

 

Share this post


Link to post
Share on other sites
Oh and btw how am I supposed to get the barrel and gearbox back into the gun after they are screwed together? It looks impossible.

 

The way I did it was drill a hole at the location through the body. Then insert and push the screw through the body into the location and screw it in place. Put a velcro sticker over the hole. You can remove the sticker and get to the screw at anytime.

Share this post


Link to post
Share on other sites
The way I did it was drill a hole at the location through the body. Then insert and push the screw through the body into the location and screw it in place. Put a velcro sticker over the hole. You can remove the sticker and get to the screw at anytime.

 

 

You can also cut the outer barrel where you slide the hop up in, so you can freely slide it in without having to rotate it. Put the GB in until the screw hole lines up with the ejection port, put the inner barrel in the outer and line it up with the GB then screw the hop up on though the ejection port. Then as a unit move all of it up, slide the outer barrel out so you can lock it into its slots. It takes a bit more time, but you don't have to drill the hole.

 

Share this post


Link to post
Share on other sites
oh and something I noticed while I was out at a game the other day, was that on semi-auto the gun shoots 2 bbs at once. One of them goes normal distance but the other one falls at about half of the way. but everything works fine on full auto.

 

Did you check the bb stopper by hand with a bb?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...