Jump to content

to add your 300x250 banner, pay ad zone 5
Airsoft Atlanta is your source for quality airsoft guns and rifle parts
to add your Text Link here, pay ad zone 3

AirsoftAtlanta.com AirsoftNMore.com Airsplat.com AirsoftRC.com
Vote for us to add your 180x30 banner here, pay ad zone 2

If you appreciate this website, please ASF Donation or Check Out the ASF Store. If you can not help us financially,
then at least help us by telling a friend: Share us on your favorite social networking website Bookmark and Share
olympic

xcortech 3200 - 50 fps low out of the box?

Recommended Posts

I just purchased a brand new xcortech x3200 and it arrived yesterday. Got it out of the box tonight excited to see how some guns were shooting. I shot a VFC M4 that normally chronos 360-370fps and it came in at just 320 fps. huh? I then ran a Lancer Tactical LT-02 M4 that normally comes in around 400fps and it came in at 350fps. I double checked to make sure it was set to .2g which is what I was using and that it was set to fps. Maybe I just got a bad one? Those two guns I know well for their chrono numbers and both seem to be about 50 fps low.

 

Was just curious if others have had chrono's out of the box so far off. I purchased this one because the online reviews overall seemed pretty good for a chrono at this price point. Anything I should try before trying to figure out how to send it back for a refund/exchange? Thanks

Edited by olympic

Share this post


Link to post
Share on other sites

First thing you have to remember...it is Airsoft.

 

There is no certification process for anything. The airsoft chrono's you get are a crap shoot in accuracy. Since they are not required to be accurate or certified...they can be and some are sometimes inaccurate.

 

That is why I use a real shooting chronograph.

 

Worst Airsoft Chrono are Big Dragons +/-80 fps (mainly minus). X3200 were pretty bad when they first came out, got better and now perhaps getting bad again in a current batch.

 

Madbull V2 are okay...V1 were off by 30.

 

Do you have access to another unit where you can compare and contrast for testing?

Share this post


Link to post
Share on other sites

Okay, mystery solved. I had a partial container of .20s that I used to chrono it. I don't normally shoot .2's so don't really keep much of those around. Got to thinking this morning that -maybe- that .2 container got filled with something else at some point. I went down and purchased a small bottle of .2's and sure enough, now it chrono's where I would expect it too. So, we'll chalk this one up to user error!

Share this post


Link to post
Share on other sites

Yeah, makes sense.

 

I picked up a new CYMA M4 a couple weeks back that someone got in a box of awesomeness that they didn't want so I purchased it from him. It chrono'd at 430 at the field so didn't use it. I compressed the spring for a week. I just ran it through this chrono and it's only showing about 320. That seems odd. But, I now trust te chrono as the two "baseline" guns just went through at 370 and 395 which is about where they should be. So, need to figure out why the CYMA shooting so low on the fps. I notice that it seems to need pretty good battery power to fire it as well for some reason. Seems to get that semi-auto seizure frequently where I switch to full to clear it. Acts a bit like battery low when it's not. Been using a 7.4 lipo here for it which I would think would be enough for a stock CYMA M4.

Share this post


Link to post
Share on other sites

I don't have a spare one laying around but I suppose I could take one out of one of my other guns as a test. If I end up having to buy a motor, thoughts on a replacement? Also seems odd that the FPS is only 320 when it was supposedly 430 out of the box. The gun is supposed to be 400-420 fps I believe out of the box. I understand that they all vary. Perhaps that initial fps read was off or it really did drop 100 fps. The low fps plus the semi-auto seizure from time to time and what feels like a lower battery condition when it's not all has me wondering a bit about what is up with it.

Share this post


Link to post
Share on other sites

You don't need new motors to test with...as you said...swap one from a working AEG.

 

CYMA AR springs are NOT High quality. Leaving it compressed a week can cause it to lose significant FPS. But...check it in a detailed manner with proper testing methods.

 

Fill a magazine FULL first with the same bbs. Get a reading on one AEG. Use that as a base line on the AEG with issues and use the same magazine.

Edited by Guges Mk3

Share this post


Link to post
Share on other sites

Okay sounds good and thanks for your time. I'll try to get it tested out here this weekend and will report back. Something else I notice about the CYMA M4 is that it also seems to dry or blank fire about every other BB. It's better in full auto, still some mixed in, but semi has lots of dry fires. And, that is with a good mid-cap. I'll try a topped off high cap here when doing the motor test.

Share this post


Link to post
Share on other sites

Ah...you have one of those...

 

There was a very large batch of CYMA AR's that have a badly made hop-up packing. The hole is to small.

 

I can send you another one for 4.00 shipped with tracking.

 

Believe me it was no fun testing and replacing 200 AEG's looking for the defective hop-up packing.

 

Come to think of it...that defective packing also messed with the FPS.

Edited by Guges Mk3

Share this post


Link to post
Share on other sites

Ah...you have one of those...

 

There was a very large batch of CYMA AR's that have a badly made hop-up packing. The hole is to small.

 

I can send you another one for 4.00 shipped with tracking.

 

Believe me it was no fun testing and replacing 200 AEG's looking for the defective hop-up packing.

 

Come to think of it...that defective packing also messed with the FPS.

Okay, that would be something easy to try. Sure I'll take one. Please send me an invoice and I'll send you the $. Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...