Jump to content
Sign in to follow this  
zgzdgz

Need help with correctly adjusting the hopup

Recommended Posts

Hello there,Currently I'm having problems with adjusting my hopup and my scope at the same time on my kjw m700 takedown.It's like whatever I adjust it,it seems that it's has nothing to do with the hopup itself,so I'm wondering shouldn't I adjusting in the windy area or in the cold area ,and maybe use different bb's weight for adjustment.Help is really appreciated guys.

 

 

https://prnt.sc/jblimu

https://prnt.sc/jbliug

https://prnt.sc/jblj14

 

Share this post


Link to post
Share on other sites

I am no expert, and I don't play in a snipers role, however, when I am trying to sight in an airsoft replica, I initially set the hop up so that I have it going in as straight a line as possible, for as far as possible. Once I have that done, then I worry about getting the scope, red dot, whatever on target. I always try and get my replica's sighted in at as far of a distance as I can get them to.

Share this post


Link to post
Share on other sites

see mate,that's what I'm trying to do all the time,first hopup and then the scope,and then BAM!!!,after you thought you adjusted it the hopup correctly,the bb's starting to act strange,and yes scope is the second thing.I just don't know really know what could it possibly be,since the hopup is kind of a pain in the :censored2: to adjust,since you need to takedown the rifle in order to do it,so yeahh.....But at which bb's weight you've been adjusting your hopup mate ?

Share this post


Link to post
Share on other sites

I use .30's in my AEG's and .20's or .23's in my pistols. If you have to take the replica apart, make adjustments and then reassemble, is there a chance that the hop up getting knocked around and put off during installation?

Share this post


Link to post
Share on other sites

Yes,it was indeed mate,the whole that bayonet together with the hopup unit,was wobbly,so like you can turn it to left and right so appearently the hopup would turned to the left,so I disassemblied again and I found it out that it indeed it was moving,so I screw it up everything tightly and then It haven't moved,but,it still goes to high or too low :/ mate

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...