Jump to content

to add your 300x250 banner, pay ad zone 5
Airsoft Atlanta is your source for quality airsoft guns and rifle parts
to add your Text Link here, pay ad zone 3

AirsoftAtlanta.com AirsoftNMore.com Airsplat.com AirsoftRC.com
Vote for us to add your 180x30 banner here, pay ad zone 2

If you appreciate this website, please ASF Donation or Check Out the ASF Store. If you can not help us financially,
then at least help us by telling a friend: Share us on your favorite social networking website Bookmark and Share
Sign in to follow this  
MladenB

AEG problems

Recommended Posts

I bought a cyma cm 040c replica almost a year ago.When I played my first game with it it ran well,at the very end of the game it started to spit out BBs.I didnt know what was going on.I later bought higher quality BBs and it seemed to fix the problem,after a month it started acting up again,it just didnt want to push the BBs over the bucking lip.I put in a mosfet and an aluminum o ring nozzle,hoping it would help,because I noticed that a BB would ocassionaly get stuck on the stock nozzle,after taking it apart and reassembling it over 10 times including the gearbox it ran with no issue for 2-3 months and the first game I went to after that period it acted up again and to this day I cant seem to fix it.NOW I noticed that the nozzle alignment is really bad I tried shimming the entire gearbox to fix it and it still failed,and to note every time I reassembled it,it would shoot fine for a few seconds and it would start to misfeed and double feed,I tried different mags but it didnt help,also it didnt matter if it was in full auto or semi.It has a great air seal I know its not under powered,I manually pushed BBs into the bucking ant it would send them flying every time

Share this post


Link to post
Share on other sites

What brand of bbs have you used?

 

Your not cleaning the barrel and packing with an oil are you?

 

Have you changed the packing?  Packing is the correct term for a "bucking". 

Sounds like your have a "dirty packing"  One that is gummed up with oil and dirt.  With use it stretches, then with no use it shrinks.  MOSFET will not address a feeding issue if it's a preexisting condition and if it's just a SSR or AB.

Also note.  American Consumerism does not apply in Airsoft.  Nothing is made to a standard, variances have increased greatly over the last 15 years and mixing parts is not ideal...like that o-ring nozzle.

Edited by Guges Mk3

Share this post


Link to post
Share on other sites

I clean the barrel time I test it ,I bought a new bucking,and it still had the issues,I use G&G 0.28 gr BBs with a high polish,I suspected that the problem was with the tappet plate and spring,and I still think that this might be the issue,and that the nozzle is not aligned with the barrel.I even sprayed silicone oil in the chamber thinking that the bucking is too tight,and it ran a bit better but it still double fed,and of course it didnt have any hop because of the quantity of oil

when it malfunctions its like it cant push the BB through the bucking and then it double and tripple feeds, I tried searching for the stock bucking hardness but I couldnt find any information,I suspect that it might be because of the bucking hardness

sorry if I spell misspell something english isnt my first language 🙂

Edited by MladenB

Share this post


Link to post
Share on other sites

Never spray oil into the hop-up chamber...it is not a solution if you defeat the ability of the unit to spin the bb.

For an AEG that feeds fine but has no hop-up is rather useless.

Did you change the nozzle?

Edited by Guges Mk3

Share this post


Link to post
Share on other sites

yes I got an aluminum o ring nozzle and it didnt help 

I disassembled it again including the gearbox,and again it shot great in semi and also in short 3 round burst in full auto.then I tried shooting in full auto and after about 10 rounds it started to double feed,and some of the BBs had irregular hop

 

Share this post


Link to post
Share on other sites

That nozzle is a gimmick.  Don't buy them unless you know you specifically need one of a certain type.

What hop-up packing (aka bucking) are you using? 

It is sounding like you have a nozzle that is too big and a packing that is too "sticky".

Edited by Guges Mk3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...